0

I have LG G2 Mini running Android 4.4.2 with Kernel 3.4.0. If you need Build number or Software Version or Baseband version , let me know.

I tried to search but couldn't find anything useful for how to disable the reading voice on incoming calls?

0

The "reading voice" on incoming calls may be part of the Accessibility Features that are a part of Android. It also seems that LG has a setting for enabling Voice Notifications for calls and texts - try that too.

Ensure that the following settings are turned off/unchecked:

  • Accessibility > TalkBack
  • Sound > Voice Notifications
  • 1
    Did you upvote the question? Just asking. :) – Firelord Jul 16 '15 at 18:27
  • There is no option like Message/call voice notifications – Stefan Rafa Jul 16 '15 at 18:27
  • @Firelord - yes I did. – ZeroPaladn Jul 16 '15 at 18:28
  • @StefanRafa - I have updated with other areas that could be causing the challenge. Take a look! – ZeroPaladn Jul 16 '15 at 19:04
0

I can't speak for that exact phone, but it might be found in the settings of the phone application (not the general settings app of the device). I've seen it there before, try looking for something that mentions Caller ID.

  • Thank you for answering, but it would be appreciated if you could just do a bit more search so that you're at least sure what you're writing (right now, you should seek that option under your phone and then come back here to answer the steps needed to reach that option, even if your phone differs from OP). Good luck! – Firelord Jul 16 '15 at 18:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.