0

My Samsung Galaxy Tab S 10.5 running Android 4.4.2 is not creating app icons for newly installed apps, I have checked the settings in Play Store, and they are correct. What's wrong, and how do I correct it?

  • 1
    For how long have you been facing this issue? Did you change your launcher app meanwhile? – Firelord Jul 27 '15 at 14:31
  • 1
    If you are using any third-party launcher apps in your phone then make sure you have your desktop unlocked in your launcher settings page. – Lucky Jul 27 '15 at 16:51
0

Have you checked to see if your tablet started a new homepage? I have a SGT-S 8.6" Wi-fi (T-700). When I started using mine I noticed that it will put new icons on a new page even when there is room on the first page.

On your homepage; bottom center, above the app tray symbol (circled dots), there are dots in a row indicating which home page you are currently using and how many pages there are. If you are using the Google Now launcher it's page will also have it's own dot to the left off the one you are on. If there is another dot just swipe left to go to the next page. Now you can drag your new icon to your homepage and drop it where you want. You might want to check into grouping your icons into folders. Here it's a link to the manuel: http://www.samsung.com/us/business/support/mobile hope this helps!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.