7

I recently upgraded to 6.0 and since then I have had very quiet volume on calls and even when listening to music.

I have everything turned up to maximum but still very quiet like it is on low.

Has anyone experienced or heard anything like this or know of some ways on how to fix this and make the volume louder?

I am also running a Droid Turbo 2.

6
  • 2
    Tried the Windows approach already (reboot the device)? Next steps which cannot hurt, but for crazy reasons sometimes help: Cleared cache from recovery? I had a comparable issue once, and strangely it got fixed by a simple reboot. Worth a try at least :)
    – Izzy
    Mar 15, 2016 at 18:15
  • Yea, I tried the windows thing. I'll have to look up how to clear cache from recovery. Not sure what that is or does.
    – Jason
    Mar 15, 2016 at 18:36
  • Good call @Izzy
    – Jason
    Mar 15, 2016 at 19:53
  • 1
    Ah, the usual trick when in doubt and finding no other solution :) Glad to read you've fixed it, enjoy! And thanks for self-answering (+1)
    – Izzy
    Mar 15, 2016 at 21:35
  • I have the same issue on my Samsung Note 4 - after update to 6.0.01 I hardly can hear people. Wiping change doesn't help.
    – Shrike
    Jun 1, 2016 at 19:00

2 Answers 2

3

Fixed it.

You do need to go in and delete the cache after an update. Everything sounds correct now.

Get into bootloader

  1. Power off phone
  2. Press and hold Vol down , press power button until you seebootloader (3 happy androids on skateboards at bottom of page). Release vol down.

Open Recovery

  1. Select Recovery by using vol down, press Power to select.

  2. Wait. This takes a while.

  3. You will now see a screen with a picture of a phone with a red exclamation mark on it. Press in power button, keep it pressed, and press volume up button shortly (do not keep it pressed). Release power button.

  4. You will now see a menu with yellow text on-top of it.

  5. Select Wipe Cache partition with vol down. Press Power to select. Now it wipes the cache partition. Done!

  6. It should now have marked Reboot system now. Press Power to select. Phone will now reboot to normal mode.

0
0

I eventually fixed this issue with another phone replacement in the end. Apparently, it was either a glitched update or something. I opted for a free phone replacement and I've not had issues since.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .