1

I changed my hosts file using ES Explorater after root to

127.0.0.1 youtube.com

but it still takes to the real website, I tried on chrome browser and the default browser. I found the same problem on many forums but it didn't help me at all. can any one help me?

migrated from superuser.com Aug 29 '16 at 20:59

This question came from our site for computer enthusiasts and power users.

2

I had a similar issue.

Check if the content of hosts ends with a line feed. The trailing line feed is required.

  • Should it have a line break or should it not? – Firelord Aug 7 '17 at 7:17
  • Sorry, @Firelord. I mean it should. – Attacktive Aug 7 '17 at 8:29
1

Make sure you turn off Data Saver and any proxies. From the Google Chrome Support Page: "If you're using Data Saver, keep in mind that: ... • Changes you made to your /etc/hosts file won't work."

Source: https://support.google.com/chrome/answer/2392284

-1

On the most Android systems, /system/etc/hosts is used as the hosts file.

You can read how to change the hosts file from a desktop computer here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy