1

RCT6213W87 DKF.....There is also a letter M sticker a couple of places on the original pkg.

Device is using Android 6.0

Using a 32 gig USB drive, SanDisk, USB 2.0/3.0

Installed the memory zone app. When USB drive is plugged in, this app will detect it BUT when I high lite a file, and choose either "move to" or "copy to", it does not show the USB drive as an option. Tried the drive in a desk top, no probs.

Tried to access it thru settings....USB and storage. No to USB but yes to micro sd. Same with file manager...Internal....No to USB, yes to micro SD.

Just wondering if I am going crazy. Want to move files from internal HD to free up space.

Can anyone offer a suggestion or two.

Thank you in advance!!

1
  • Try ES explorer as file manager. Should work
    – esQmo_
    Mar 18 '17 at 4:07
0

Marshmallow requires apps to have permission to access files. If Memory Zone did not request access permission when you first opened it then it was not written for Android 6.0. Try this: In settings open the apps menu. Tap the gear icon in the upper right corner and then select “App permissions”. Scroll down the list and tap “Storage”. Now find your Memory Zone app in that list and flip the switch on the right hand side.

If that doesn’t work, I would go with a file manager that knows about Marshmallow’s permissions. Personally, I use Solid Explorer and love it because I can have the USB in one pane and Internal Storage or SD card in the other.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.