1

for all my email I only use office365. But I also have a gmail account. When I open the gmail app, my gmail account is opened as primary mail. I don't want that I want the o365 account as primary mail, or even better I do not want the gmail mail at all. I switched all sync with the gmail account off. Did not really help me. If I remove the gmail account completely it is fine, however android starts complaining about not having a backup location then. Any ideas?

1 Answer 1

3

Settings > Accounts > Google select the Gmail account and turn off Sync Gmail option

I have two accounts that I don't want them to come in to my Gmail app, but I still want them connected with my phone and turning off Gmail sync did the job.

1
  • Thanks, The O365 is now the primary indeed, the gmail one is still selectable in gmail, but that's ok.
    – Geedsen
    Sep 25, 2017 at 5:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .