0

I am running Android x86 on Virtual Box 5.2.0. After disabling mouse integration and setting up Pointing Device to PS/2 Mouse, I have a mouse when I start Android OS but it is so slow that it is impossible to click on any icon. Is there any solution?

Thanks, T

1

I have the same issue from Android x86 6 upper version in VBox. It runs in a MacBook Pro Late 2013 with 16GB RAM. I tried to set different size of CPU/RAM/VideoRAM but no help.

When I installed it in VMWare, there is no such issue. So it looks related to VBox.

  • 1
    VMware supports up to 2GB virtual video memory and VirtualBox supports a maximum of 256MB. That's why it works. – karel Nov 16 '18 at 5:53
0

I am not Sure if this Was the Factor of the problem but worth giving it a shot

On the Android VM

  1. Go to settings

  2. Select the "Language & Keyboard" option towards the bottom of the screen.

  3. Select "Pointer speed" under the "Mouse/trackpad" heading.

  4. Set the speed

  • Thanks for suggestion. In my case it did not help. Someone responded to me that "slow mouse" on VirtualBox and Android OS is a normal behavior. Since I needed it to work I tried another software from VMWare and it worked much better. – user3299199 Oct 27 '17 at 14:47
0

I finally have an android VM working on my mac using VMWare Fusion and the androidx86 images for VMware on this site: https://www.osboxes.org/android-x86/

For whatever reason I wasn't able to do a successful self install using the androidx86 isos on VMWare.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.