0

I'm trying to brows one website in my SAMSUNG GRAND MAX mobile, using Chrome/ UC browser etc. it shows below error

This webpage is not availale
ERR_SPDY_TRANSPORT_SECURITY

but same website is working fine on Desktop's Chrome browser.

2
  • Have you tried flushing sockets on chrome browser? Can't say for sure why this is happening on mobile, but have you updated your mobile browsers of late? Dec 25 '17 at 8:13
  • no I don't flushed sockets and also I'm not update Chrome browser. Now I'll do these things then let you know..!
    – OmiK
    Dec 25 '17 at 8:16
1

SPDY is a protocol of chrome browser developed by Google. It was designed to load web pages faster and to improve web security. However this protocol has been deprecated in favour of the HTTP/2 Standard.

Google’s servers will likely support SPDY quite a bit longer than its browser, but in the long run, it will likely completely shut of SPDY support there, too.

Possible reasons may therefore be an outdated browser, or perhaps firewall settings (if you have installed a firewall on your device etc)

Possible ways to resolve this error:

  1. Updating the browser

    • First and foremost, update the browser and check if the same error shows. Usually latest build would have fixed bugs from previous builds.
  2. Flush sockets in your browser:

    • Visit this url in your Chrome browser: chrome://net-internals/#sockets
    • Select "Flush sockets" in top right screen (drop down arrow)
  3. Clearing hosts cache

    • To clear hosts cache of chrome, visit this url; chrome://net-internals/#dns and tap on Clear host cache button
1
  • Thanks your first trick worked , I updated device Chrome app...!
    – OmiK
    Dec 25 '17 at 12:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.