0

This is not a duplicate of Stop Gmail notifications when receiving email from particular sender Because the question here includes that after I tried that, I still get gmail notifications.

I receive some email that I don't want to receive notifications for. Usually the kind of email that is sent to an email list.

I added some filters for various emails I receive like this e.g.

enter image description here

So they get the label regularblkmail

I don't want my phone to be notifying me whenever I receive an email like that.

And if that means that those emails don't even go into any primary inbox, and they go into some other category that I never see unless I click that category, or "all mail" then fine. But I don't want to get notifications.

If I go to the gmail app, and I push the 3 bars, and I go to 'settings', then pick my email address, that the email is going to, then choose Manage Labels. Some labels say "not synced", some say "last 30 days". The label "regularblkmail" says "last 30 days". (it used to say 'not synced' but I managed to get it to say synced to 'last 30 days'). When synced, which it is, it enables some options like "Label notifications". I unticked the box. But I still get notifications when the email comes.

I notice that one of the example emails has had 2 labels applied to it. "inbox", and "regular blkmail".

I don't know if the fact that it has the 'inbox' label, is the reason for it notifying me? (if so i'm not sure how to make the filter not give that inbox label to that email).

How can I prevent notifications for certain emails I filter for?

  • 1
    @untargeted no it isn't, I tried that already. So my question is even trying that solution I still have the problem of gmail notifications. so it is different – barlop Sep 15 '18 at 8:46
  • 1
    I hadn't ticked "Skip the inbox (Archive it)", i'll try that and see if that helps. – barlop Sep 21 '18 at 12:36
  • "I don't know if the fact that it has the 'inbox' label, is the reason for it notifying me? (if so i'm not sure how to make the filter not give that inbox label to that email)." Yes, it is the reason, and following the instructions in the other question is exactly how to get rid of the inbox label. – Dan Hulme Sep 21 '18 at 17:38