I have a Archos Cobalt tablet.

The external micro sdcard appears empty to the tablet and to the pc when the tablet is attached via USB, debugging on. I have used app2sd to move apps to the sdcard. Without the card in they don't work so it must have moved them but it still appears as blank to the tablet and pc?

The contents of the tablets internal disk appear ok on both the tablet and in Windows so whats the difference?

I have also tried removing the card and plugging it in again.

  • 1
    If you only moved apps using App2SD, and put no other files: that's normal. App2SD uses a hidden directory (.android_secure), so you don't see it. It's contents are also encrypted. But if you put any other file there, you should be able to see it from both ends. – Izzy Mar 4 '13 at 0:49
  • Thanks for that, now that I know what I'm looking for I can have another go (tomorrow) – tony Mar 4 '13 at 11:11
  • Don't forget to report back afterwards. You can also answer your own question if your problem is solved, which we even encourage :) – Izzy Mar 4 '13 at 11:36

I've done some research and it seems to be an oddity of the tablet.

When you do 'move to sd' whats happening is its moving data to another part of the -internal- sdcard. You can't move apps to the external one



thanks anyway

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.