0

Whenever i turn my screen off for an extended period of time, my tablet disconnects from wifi. I remember there being a setting on my old phone to do this, which i didn't use, with reason. However i can find no such setting for this on my tablet. Ive downloaded a few apps to help with this "screen off wifi off" or something like that, but the apps only seem to break the wifi in all.

1 Answer 1

1

Set Wi-Fi sleep policy to "Never"

For Android 4.0 (Ice Cream Sandwich) and later:

1) Navigate to Menu > Settings > WiFi and select the menu button again. 2) Select Options, Advanced 3) Set “Keep WiFi on during sleep” to “Always”

1
  • I've had this problem for a looong time, I've no idea how the setting got set to "Never" but now its "always". Thank you. Mar 28, 2014 at 21:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .