2

I renamed the original /system/bin/toolbox" to "toolbox_alt". I replaced the file /system/bin/toolbox with a file that was supposed to work, but doesn't work at all. My filemanagers and the most terminal comands have stopped working and I apparently lost root access. I have a Samsung Galaxy Note 3 (N9005) (International) running the newest Cyanogenmod nightly. Can anyone help me deleting the current toolbox and renaming the "toolbox_alt" back to "toolbox" ?

Thanks ahead

XXY

  • Have you tried re-rooting? You might be looking at a factory reset. – Matthew Read Feb 15 '15 at 4:24
3

I fixed it myself.

  1. I went to the recovery menu (CWM)
  2. Mounted /system
  3. Plugged it into my Laptop
  4. Opened ADB on my Laptop Comand: adb shell
  5. went to /system/bin and replaced the file

Hopefully this helps other who do the same mistake!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.