1

I have LG G2 on CyanogenMod 5.0, and I set it to Arabic language. When I tried to play the hidden easter egg (Flappy bird), the flying robot is not shown when using Arabic language.

How to solve this issue?

  • who voted down should tell me why ?? – M. Abdelhafid Apr 12 '15 at 22:55
  • I'm not the downvoter, but could you tell me what did you see when you're trying to access the easter egg? What if you use different language? – Andrew T. Apr 13 '15 at 7:41
  • And FYI, I can access it with no problem on Nexus 5, Lollipop 5.1, both in English and Arabic. – Andrew T. Apr 13 '15 at 7:50
  • @AndrewT.:Thank you, for the info, I tried it on LG-D802 with Android 5.0.2 CyanogenMod version 12-20150131-NIGHTLY-d802, with English & French it works perfectly but with Arabic the Android robot is invisible and of course you can't play the game!! – M. Abdelhafid Apr 13 '15 at 8:06
1

It's a confirmed bug related to RtL (Right-to-Left) feature on Lollipop.

The bug is to start the easter egg hidden in Google Lollipop, Flappy Droid or Lollipop Land depending on how you want to call, quit the game after a few seconds, enter "Developer options", check the "Force RTL layout direction", and then return to the easter egg.

(slight modification to correct the menu name)

Based on existing data, it seems it's still exist on Lollipop 5.0.2 (OP's case), but it's fixed on Lollipop 5.1 (based from my testing).

The fix is to update to Lollipop 5.1 if it's possible. As for the workaround, simply change the language to the one that is not RtL (e.g. English).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.