0

Galaxy S4 just updated to latest Android and now my email is previewed on my lock screen. Any way to turn this off? I'm using Gmail. Thanks

1

Go into Settings > Sound & notification > "App notifications" and set Gmail as sensitive (as shown here: https://youtu.be/GNFE-S42wgU )

If you want to prevent all apps from showing notifications on the lock screen go into Settings > Sound & notification > "When device is locked" and set "Don't show notifications at all"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.