1

I've accidentally enabled TouchWiz Easy Home on my Samsung Galaxy SIII Neo (Android KitKat 4.4.2). Now I'm not sure how to get rid of it and get back to TouchWiz Home. I've tried rebooting the phone but I don't see an option. How do I switch?

3

Here's how I got it to work on my S4.

There should be an entry on your apps (swipe to the right) called Easy Settings, which will have an Easy Mode button. If not, click More Apps, scroll to Settings, click "My Device", and then click Easy Mode.

From either of those, you can change it to Standard Mode.

If for some reason you can't access your settings or this doesn't work, one other option would be to download another home screen app from the Play Store, like Nova Launcher. When it installs, your phone will ask you which home screen you want to use when you press the home button. TouchWiz Easy Home and TouchWiz Home will be two separate options. You want TouchWiz Home.

| improve this answer | |
  • 1
    Thanks, that worked. I changed it to Easy Mode, then switched it back to Standard Mode, that fixed the problem. – John Sonderson Oct 17 '15 at 16:15
  • 1
    Found the "Easy Mode" page which is only an explanation of it. I don't see any way to switch. Of course mine is a stupid Galaxy J1 which was obviously designed to remove hair from anyone who tries to follow these instructions. – Susan Jun 16 '16 at 20:59
0

When you find easy mode on setting choos easy mode again and select done and do it again with standard mode in secound time and select done ...do it 2 times to work good

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.