0

My screen turns on for ~5-10 seconds for every notification I receive. I get Slack notifications too so my screen is turning on all day even when I never touch my phone and by the end of the day it's almost dead.

I downloaded the application 'Screen Notifications' and tried to turn off notifications but it didn't work.

How can I make this happen? I only want the LED to blink I don't want the entire screen turned on.

0

Update: It is posible to disable notifications of individual apps on system level in Jelly Bean (4.1).

Under each application info screen there is now a checkbox for "show notifications" (assuming the app sends notifications). Uncheck that and no more notifications from that app.

You can get to the screen by going to Settings | Apps | {application} or, more conveniently, long-pressing the notification itself and then tapping "App Info".

More details in this article.

Notifications are handled on a per-app basis. The only way to turn them off is inside that particular application's settings. This menu - unlike on iOS - can he accessed from inside the application. It's usually an option that comes up after pressing your menu button, or if your phone doesn't have one than it's hidden behind the overflow menu ie. The three dots.

In the case of scramble with friends there's a settings icon on the main screen. There's an option to set the polling interval. The default is 5 minutes.

Richard Borcsik's answer on May 6 '12 at 8:55

  • Thanks, but it's not even that I want them disabled. I would just not like the screen turned on for them. – Anthony Mar 2 '16 at 23:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.