0

Stuck at this screen

I am on a Mac OS and was intending to unlock the bootloader when I accidentally bricked my phone. I followed all instructions. Downloaded Motorola drivers, Android SDK and also fastboot.zip. After I typed in the command to get unlock data terminal showed: waiting for device. I got impatient after five minutes or so and unplugged it from my computer only to find out that it's frozen. Won't reboot after holding down the power key. Also tried Power+Up/Power+down. Also tried the fastboot reboot command but it says "device not found". I have no idea what to do as most XDA threads I found are using windows systems. Help/suggestions/links/video guides anything would be much appreciated. Please keep in mind I have a Mac OS and know nothing about ADB commands or fastboot other than what the sites told me when I was about to unlock the bootloader.

Edit: When I run ./adb devices no device is shown. Does this mean my computer doesn't detect my phone?

enter image description here

0

Here's what fixed the issue for me. I removed SD-card and the sim cards and held the power button for 10-20 seconds. It rebooted the device :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.