0

May i ask what solution to my problem in my note 3, i rooted it and try to flash a new rom phronesis ROM using twrp, but no luck i didnt succeed due to md5 issue and signature issue, then after searching via Youtube somebody comment to format not only wipe, so it is totaly formatted, bad luck, then now totally format and still twrp is working, and im still trying to flash rom using twrp because still in recovery mode twrp is the one functioning then still no luck, then somebody told me to try to flash cwm, i download cwm then my twrp uninstall then the booting is not working i try now the odin to even install stock ROM always fail. May i know what to do. I try 2 kinds of phronesis, 4 kinds of recovery app cwm twrp odin new odin old v, tried 3 stock rom tar. Md5 file still fail. Thank you in advance sorry for bad englishenter image description here

  • What options were Ticked in ODIN? (I have a bad feeling about this.) – Dan Brown Oct 22 '16 at 20:17
  • 1
    The only solution that shall work is flashing a stock firmware with Odin. What error do you get when trying to flah the stock firmware? – esQmo_ Oct 22 '16 at 20:22
  • 1
    It's no use saying something had "no luck" or "failed". You need to say exactly what happened in each case. Was there an error message? What did it say? – Dan Hulme Oct 24 '16 at 9:13
0

Check this thread on XDA Developers. I think you get errors because you are trying to flah a lower version. Download the Lollipop update and you should be able to revive your phone .

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.