2

How can I remove this notification without disabling Wi-Fi calling? This notification cannot be swiped away like most others, and I consider it to be a nuisance.

enter image description here

There was a "solution" to this problem, posted on Reddit, but it only works temporarily, the notification returns as soon as a phone call is made or you connect to Wi-Fi again. Another "solution," posted on YouTube, involves disabling notifications for the IPService app, but this does not work for newer versions of Android.

I am running android 6.0.1 and I'm on T-Mobile, but I would guess that this notification is here for all carriers and Android versions which support Wi-Fi calling.

  • 1
    Welcome to T-Mo my friend, this is how it is. With my Samsung Galaxy S7 Edge, I have 2 of those notifications due to having Good Lock installed. Very annoying for sure, but I have not found a way to remove this notification at all other than disabling Wifi Calling, so I'm just living with two notifications. – DukeSilversJazz Jan 11 '17 at 20:21
0

Answer for for Android 7.0+ : It is not possible to turn it off. No little (i) after long press of notification. Only can be disabled for lock screen. So annoying.

  • on T mobile S7 samsung – userJT Jun 8 '17 at 14:32
0

I set wifi calling preferences to prefer cell. That way the notification only shows when wifi is needed. That's much less often with this brand new phone.

Doesn't help if you are buried in an office building with no cell sigmal.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.