1

I had a Google account I wanted to get rid of linked to my phone and ended up going to: Settings>Accounts>Google>Account Preferences and selected my account so I could get rid of it. Click to enlarge image

I selected "Delete your Google account" and I don't remember but it probably prompted me asking if I was sure or what the password is or something like that. Anyways I deleted it and ever since I've had this error message

Click to enlarge image

And when I tap it, it opens up Google and asks me to sign in again and says it can't find the account. All this is just an inconvenience but what's really making this a problem is I can't update any apps in the play store until I get rid of this account somehow. I've tried looking in the android file explorer for some sort of accounts system file or even a google accounts system file to delete and can't find anything of the sort on the S4. I don't want to have to factory reset and get all my stuff back over this. Oh yeah, this is what shows up for the accounts settings now.

Click to enlarge image

Any help would be appreciated, thanks.

1

Just remove the account from the device.

Go to Settings > Accounts > Google, then click on the account, click on 3-dots ⋮ > Remove account. You'll get rid of the notification.

  • That's not an option on the phone. That screen is the only way to remove the account off the phone. I think I made the mistake of not doing the "Delete Google Services" first because the account is deleted and doesn't exist but is linked to the phone and making it so I can't update apps and use them properly etc. I need a more creative soloution. What you're suggesting can't be done on my phone. – Evan Jan 28 '17 at 6:29
  • Did you try it? This is the only way to remove an account from a device. This applies also for Samsung – esQmo_ Jan 28 '17 at 9:10
  • Wow... Thankyou so much. Lol I feel a little dumb but I could've sworn I had already tried that a few times. I hit the account and it took me to the sync settings. Hit the menu key (3 lines) and there it is. My mistake, thanks for the help. – Evan Jan 28 '17 at 21:30
  • @Evan Glad I've helped. Please mark this answer as Accepted, It will help others too – esQmo_ Jan 29 '17 at 11:54

protected by Community May 13 at 11:37

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.