13

I'm using Chrome canary and this check mark has appeared. I don't know why it appeared and what it means? Page is bookmarked but others from here are too but no mark; page isn't saved for offline reading. Any thoughts? Also how do I remove it?! (Click image to enlarge)

IMG:

4 Answers 4

9

It means the site is downloaded for offline viewing. You may have done it by accident but that is what the icon means (unless Google changed the meaning in your Canary build which I find very unlikely).

3
  • I just saved some page for ofline reading and it have same mark, but it's showed in downloads from chrome, but this page isn't there. It must be that chrome went crazy since this is experimental build. And I'm 100% sure that I'm not saved this page. However do you know in which folder/place chrome stores pages for ofline reading it's not Downloads folder..? Feb 19, 2017 at 20:54
  • I'm pretty sure it's in the apps data folder so isn't accessible (without root). You could try going into flight mode and try to access to site (to see if it is available offline). It could well be a glitch with Chrome as you are running a Canary build. Feb 19, 2017 at 20:55
  • Shame phone isn't rooted so I can'd dig there. Well it seems it's saved, but kind of, because only one picture and one title from that page without css is loaded when im not connected to internet. I tried saving it and then deleting saved page, but mark is still here, so it must be up to chrome. Feb 19, 2017 at 21:13
4

Chrome thinks the webpage is downloaded for offline viewing.


This also happened to me today. I fixed it (removed the check marks) by doing the following:


In the Chrome settings:


  1. Click "Privacy and security"
  2. Click "Clear browsing data"
  3. Make sure that only "Cached images and files" is checked
  4. Set the "Time range" to "Last 24 hours" (longer if necessary)
  5. Click "Clear data"
  6. If you can, make sure that the sites that have the downloaded check mark icon next to them on the home page are selected, and deselect all of the other sites
  7. Click "Clear"
  8. Wait a bit while it is busy "Clearing browsing data"
  9. Go back to the home page and refresh it
  10. Be happy that the check marks are now finally gone
3

After unsuccessfully trying rather complex fixes suggested on google forums, I ended up clicking on the three dots next to the search bar, going to downloads and searching the site with the checkmark (using the magnifying glass at the top of the pg.) Clicked the three dots next to the site download listing and clicked delete, and the annoying tick was gone.

1
  • Thank you!! I finally got rid of the annoying icon decorator using this answer
    – lance-java
    Jun 28, 2019 at 14:21
0

Pray. Clear Chrome's data.

Go to App Info or Application Manager or whatever it is → Chrome → Storage & memory → Manage space → Clear all data.

This is worked for me.

2
  • The OP wanted to know what the checkmark is, not how to remove it.
    – Zackary
    Sep 15, 2018 at 20:02
  • 3
    @Zackary the title says differently: "And how does one remove it" :)
    – Izzy
    Sep 18, 2018 at 14:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .