1

I have Moto G5 Plus. I have enabled One-button navigation in Moto Actions using which I can use the swipe actions on home button to replicate back/home/recent apps buttons. This hides the onscreen buttons of back, home & recent apps.

But when any keyboard app is open (SwiftKey, GBoard) then these buttons appear onscreen. How can I hide these buttons when keyboard app is open?

1

Or go to settings > display > expanded desktop and hide the navbar for your keyboard apps.

If that doesn't work, use tasker to hide the navbar when a keyboard is open.

  • 1
    There is no setting of 'expanded desktop' – Naveen Apr 26 '17 at 11:25
  • Bummer. That must be just a lineageOS/Cyanogenmod thing. – Briandotcom0 May 5 '17 at 20:08
0

It seems this was issue with Moto G5 Plus itself. Lenovo release an update NPN25.137-67 which fixes this issue and I no longer see the onscreen buttons of back, home & recent apps in Keyboard apps anymore.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.