0

I have a Alcatel onetouch model 50540 running android 5.1.1 as in the title. it is rooted and began uninstalling pre-installed bloatware on my device. I do not have a complete list of uninstalled apps because I had only kept track after the first few, but ill list the ones I do know about

  • Download Manager
  • Downloads
  • Talkback
  • Hangouts
  • Cricket Wi-Fi Manager
  • Camera
  • Email
  • Onetouch Launcher

That is the essence of what I did. I do have an edited hosts file as a makeshift adblock.

Play store gives me an error code 0 to which I removed app data and tried again, same problem.

I have tried installing local apps which brings up an "app not installed" box.

Lastly I have tried do directly extract the app into /data/app and rebooting which didn't work.

migrated from superuser.com Sep 21 '17 at 19:33

This question came from our site for computer enthusiasts and power users.

  • @Char-kun Did you remove any kind of Package Installer, by the way? – Death Mask Salesman Sep 22 '17 at 13:58
  • No the package installer app is still there. @Death Mask Salesman – Char-kun Sep 22 '17 at 18:45
-2

I figured it out, I uninstalled Google talk which led to all the issues.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.