0

My cell phone is a Lenovo K5 plus A6020i36 with a RRemix ROM (RR-N-v5.8.4-20170808-A6020) with Root and Custom TWRP . I was trying to install some Boot logo through TWRP and until here everything was fine. But I mistakenly install a Samsung boot logo. Yes I know, how I could have been wrong with this, but I did. So after installing and restarting my phone did not start. No light on the screen, no download mode, no fastboot mode no recovery mode the phone is completely dead, its a Hard brick. I Tried to make recovery with the qfil application but did not work. Any idea to fix it, it seems that there was an internal failure or a protection of the phone itself

0

The phone is probably a Mediatek device, Download SP Flash Tool, Install VCOM drivers and Flash it using a Windows Computer. I once did same thing for Tecno J5 and it ended up so. That's the thing you should do. But read how to flash it. Because flashing the preloader.bin file will brick it forever. So you must be cautious on the files you mark. Or ask me how if you feel fearful about the process. It will end up cool. Of it is still not MTK based, flashing stock ROM will unbrick it

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.