2

I have an old Android 2.2.1. It doesn't have Play Store, nor any application as Messenger, WhatsApp, or Instagram. I can't download Google Chrome either.

I'd like to download WhatsApp, but it isn't possible because when trying to install it, Google says: "there are no identifiant", but I'm connected.

How to download and install this app from another place (or make the identifiant work from Google)?

2

You can find old versions of WhatsApp here. Just navigate to the last (around the last) page to find versions compatible with Android 2.2.1.

BUT because those versions are too old, I am sure after you will be asked to update to a newer version. You should know that WhatsApp has stopped working on some versions of Android as stated here:

Come Saturday, February 1, 2020 (tomorrow), WhatsApp will no longer work on devices running Android 2.3.7 Gingerbread and older or iPhones running iOS 8 and older.

Specifically, as of February 1, 2020, WhatsApp will no longer support devices running Android 2.3.7 Gingerbread and older. After February 1, users will no longer be able to create new accounts or reverify existing accounts on these older Android versions.

As stated above, even if you install the old version, you will not be able to create an account or re-verify it.

0

Just get the older .apk file, then install it.

While registering, you will get like "This version has gone absolute on Some date", just change your phone's date and time before the given date and try to register.

I don't know whether that will work or not for registration, but it will surely work with already registered WhatsApp that has gone absolute.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.