4

I don't know when it actually went missing since I haven't had a use for bluetooth transfers lately. But when I recently tried to share an image to a friend via bluetooth, I found that the option wasn't there anymore. How do I retrieve it and what could have caused it to disappeare in the first place?

This is on ICS 4.0.4, rooted, unlocked bootloader.

5
  • Is your Bluetooth working? Have you tried receiving files? Can other devices detect your device? Nov 25, 2012 at 19:01
  • Yes I have bluetooth working. I knew my bluetooth is working because I have one of those Sony LiveView watches and it connects no problem if I have the bluetooth on
    – Propeller
    Nov 25, 2012 at 23:39
  • So is the problem for only image file or you are not able to send any files at all? It may depend on the file types as well. Share options you get depend on file type you are trying to share. Nov 26, 2012 at 5:54
  • I've also considered the possibility of varying file types already. Before I can send roughly anything; apk, zip, images, txt. Now I can't send anything at all via bluetooth.
    – Propeller
    Nov 26, 2012 at 6:01
  • Did you recently update your ROM? If yes, which ROM you are using and what was your previous ROM?
    – user24271
    Nov 29, 2012 at 5:13

2 Answers 2

1

I don't think it's a bug. Google have un-intuitively moved it around in ICS. Try this.

Open Gallery> select menu button > tap "select items" > select a photo > now tap the share icon. All the sharing options should now be visible.

3
  • Unfortunately, that's not the case. I ended up just reflashing and it never occurred again (so far).
    – Propeller
    Apr 5, 2013 at 5:50
  • If you've already "flashed" the ROM before checking this solution in 4.1, then you can't confirm if my answer is invalid. Simply rolling back to an older versions of Android that had the functionality you wanted has no bearing on this answer. It's best to try and move forward with Android despite UI obscurities. Other things get fixed, like the copy/paste problem I and many people had on 4.0.2. If you can find another phone the same as yours exhibiting the same problem, see if this answer resolves it. The you can have confidence to upgrade to 4.1.2 again.
    – angryITguy
    Apr 6, 2013 at 3:28
  • Umm, I didn't roll back at all. I had a ROM back when I posted this question, supposedly AOSP, then when I couldn't find a proper fix (your answer was roughly 4 months after), I just decided to flash CyanogenMod 9 (same 4.0.4 I presume) and it never occured again. It could just be an isolated problem with my specific ROM back then.
    – Propeller
    Apr 6, 2013 at 14:35
0

This is why you select multiple files instead of one file just select one file and click to share you can find the Bluetooth option there

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .