1

So I installed 4.3 on my new Nexus 4 and I found out that I couldn't use the play store, gmail app and other Google apps. I tried clearing the cache but it was of no use. All other apps are working perfect and my internet connection seems okay too. Please help. Thanks!

  • OP, it was just recently announced and rolled out within the last 48 hours, it might be found on XDA? Question: How did you tried clearing the cache? Was that in custom recovery such as ClockworkMod Recovery/TWRP or was it stock recovery? Or another question for clarification - you installed 4.3 - implying you loaded it yes, and it was not OTA upgrade? – t0mm13b Jul 26 '13 at 23:29
  • I seem to have a similar network connectivity issue. Did you find a working solution? – Husman Jul 31 '13 at 11:21
  • No, I think there is a misconfiguration in the hosts file, which can only be corrected by rooting. I tried rooting it but I failed. I think I'll wait for the new version of Nexus Root toolkit before giving up and reverting to 4.2.2 – Shail Aug 2 '13 at 15:23
  • Fixed. I rooted my phone, installed Hosts Editor and deleted an entry which was of Google. All my Google apps work! – Shail Aug 3 '13 at 4:52
1

I had the same issue with the .zip version of the OTA I found on XDA. What worked for me was removing the google account from settings and re adding it.

| improve this answer | |
0

Upgrade to 4.3 one more time from official 4.3 .zip. I had the same and that helped me.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.