7

I have a Samsung Galaxy Ace Duos. I want to stop displaying my WhatsApp message notifications in the status bar and the notification menu.

I found the answer for Galaxy S4 that suggests:

  • Go to Settings
  • Choose the More tab
  • Choose Application Manager
  • Choose WhatsApp
  • Turn off Show notifications

But in my device I am not able to find a More tab in the settings menu. Is there any other solution for this?

7

You can disable WhatsApp notifications in status bar and notification menu by doing the followings.

  • Open Whatsapp.
  • Goto Settings => Notifications
  • Under Notifications, choose
    • Notification Tone: Silent
    • Vibrate: Off
    • Popup Notification: No Popup
    • Light: None

enter image description here

  • 3
    Tried with this too.with all 4 options but not working. Even i didn't find any other option. Is it not possible to disable the notifications in status bar and also in the list of notification? – Roshni Aug 3 '13 at 17:44
  • 2
    Same problem here, I keep getting notifications in the status bar! – Mirko Oct 1 '13 at 11:26
  • 2
    pretty sure this doesn't work anymore... Probably needs updating. – 1990clb Oct 15 '14 at 14:59
7

You need to go into the actual Android settings, and then Application Manager:

Android Settings > Application Manager > WhatsApp

Then untick "Show Notifications".

You can then choose to enable pop-up alerts for messages or groups. (In my case I only wanted an alert if a single person sent something to me - not inane group chatter!)

-3

I disabled the notifications for whatsapp by going to the application manager for the phone.

  • 3
    Welcome to the Android Enthusiasts! This is a question-and-answer site, not a forum. Please use the Post answer button only if you have a solution to the problem. If you have another question, please ask it by clicking the Ask Question button. Include a link to this question if it helps provide context. – Izzy Jan 1 '14 at 13:12

protected by Community Feb 1 '14 at 18:53

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.