In my phone, Ankidroid ask me every time what language shall be used for each card side. Which is listed as a bug.

But with other phones (eg. Samsung S2 mini) opposite problem arises. Once you select TTS language for a particular deck there is no way to change it.

I reinstalled both, TTS engine and Ankidroid, but the TTS language setting is still there.

What should I do to force ankidroid to allow me to select another TTS language?

Phone: Samsung S6500 Galaxy Mini II
Ankidroid: 2.0.1

1 Answer 1


In AnkiDroid preferences, there is a "Reset Languages" item:

Reset language assignments (for text to speech and dictionaries) for all decks. Reset specific deck assignments on deck picker


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .