3

On my Samsung Galaxy S3, I had an option to change the personal message on the lock screen. After the system update, the option is still there, but it is grayed out. Does anyone know how to fix this?

  • Do you have a lock screen set? Or is it None? – geffchang Jan 11 '14 at 4:15
  • its just the swipe – user50607 Jan 11 '14 at 5:04
1

Swipe to an empty lock screen, press the "+" button and add messaging. That should do it.

If it still doesn't work try this.

1

Go to Settings >> My Device >> Home Screen Mode and change it to "Standard Mode". That should enable the personal message option on your lock screen...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.