0

The company I work for is testing a department wide e-mail account (20 users that will share the same e-mail account on separate cellphones -- S2). The e-mail password will expire every 90 days and I'm trying to test what the prompt is like/how difficult it will be for users to edit the password.

I've tested this on my own e-mail account by changing my password to something else. I've checked my S2 and my S3 after changing my own exchange password and I'm still able to send and receive e-mails (45min later) without editing the password or being prompted.

I've tried rebooting the phone and still no prompt/issues sending or receiving e-mails. Any explanation/help would be appreciated so I can understand this before we are able to follow through.

Thanks for any help.

0

While I am not 100% sure, I do remember that this was a thing that would happen, either a function or "bug". The issue, if you want to call it that, lies within AD (active directory), or the authentication process of your account. Exchange server will get your credentials from AD, and AD might let you use your old password for a while after changing, before it finally will reject your old password.

Of course, this will likely boil down to what server systems are at play, but it is a known "bug" that we've experienced at work. It should however not be a security issue as long as the user is the only person who know the passwords.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.