1

I used to be able to change the incoming call ring volume from sound to silent to vibrate using the volume buttons. Today I went to Sound settings and unticked "Audible touch tones" and since that I cannot use the silence mode. Only volume or vibrate is available.

any idea how to make it back to sound <-> silent <-> vibrate


HTC Desire on CM7

2

I don't think the Audible Touch Tones menu item is actually related, since that controls whether or not you hear dial pad tones when dialing a number.

The setting you want should be CyanogenMod Settings->Sound->Silent State, and you'll just need to make sure that it's checked. I have Audible Touch Tones disabled as well, but it doesn't interfere with my ability to enable/disable the Silent State option.

  • I thought that Audible Touch Tones won't matter but I wanted to state what I did. – Radek Mar 8 '11 at 23:17
  • any way to change the order? Right now I have sound - vibrate - silence. It used to be sound - silence - vibrate – Radek Mar 8 '11 at 23:18
  • @Radek: Hm, that one I don't know. It's always been Sound<->Vibrate<->Silent for me, as far as I recall. I don't see any obvious way to change that order, either. – eldarerathis Mar 8 '11 at 23:22
  • it's not necessary to change the order. I am happy as I have my 'silent' mode ... but you know humans ... they don't want any change :-p – Radek Mar 8 '11 at 23:35
  • 2
    @Radek: Oh yeah, I can understand that. I use a theme on Firefox 3.6 that basically makes it look like 1.5 ;) – eldarerathis Mar 8 '11 at 23:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.