4

I've installed Dolphin which I love, but the search box on the homepage always defaults to the regular browser. I'd prefer it just go into Dolphin right away..how can I do this?

  • I had the same issue, it also meant that other apps such as Twitter, Facebook etc would launch the stock Browser app instead of Dolphin. – therefromhere Nov 19 '11 at 20:10
5

In settings, goto applications > internet > clear defaults. Next time you perform a search it should ask you which you would like to use and simply select dolphin.

  • Internet doesn't show up, I tried Browser, but defaults is grayed out – Wil Sep 13 '10 at 20:10
  • 2
    It should give you the option to clear defaults under Browser. If its greyed out try doing the same for Google Search. – Matt Oct 14 '10 at 5:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.