0

On the LG Optimus L90, for some reason all my GMail contacts are synced to my messaging app.

If I type a name into the SMS contact bar, emails show up as well. I didn't want those so I went into the contact book and changed it to only display contacts that are on the phone. Even after changing that and making sure my Google account wasn't syncing contacts, they still show up in the SMS bar.

Any ideas on how to fix this so only phone book contacts show up?

0

GO to your contact click >go to option >click on 'Accounts'. you will see Sync setting .just click on account you want to remove ! hope next time you will not get any recommendation while messaging .cheers!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.