1

I've got a Nexus 4 and have been looking forward to update to Android 5.0 Lollipop, so I installed MultiROM and set a secondary ROM for that. While playing with the notification control in Settings, I found that notifications could be hidden forever.

Then I long-clicked on a download notification (in the notification bar), clicked the info button and then locked the notifications.

But when I decided to have them back, there was no way to do so. In Settings > Sound and notifications > Applications notifications > Downloads the Lock toggle wasn't check and I still can't see the download notifications.

If I tried this for any other app, such as Whatsapp, there is no problem. I suspect this has something to do with the fact that the Download app itself it's not locked, but it is another system app hidden in this menu.

Some pictures of the process with Whatsapp (same as tried to do with the download app):

Long click and info button   Whatsapp notification system settings
Click images for full size

1

Goto Settings -> Apps -> All apps, and find the "Download Manager"

The "Downloads" is the app showing in the app launcher, but the app showing in the notification bar is "Download Manager"

Download Manager

Click for larger version

  • 1
    You're right. But after going to Download Manager, you need to check "Show Notifications" in order to actually restore the notifications. – Tom May 29 '15 at 8:35
  • thank you. It worked. Settings>Apps>All Apps>Download Manager>Show Notifications – user168796 Jun 3 '16 at 8:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.