0

I'm using Google Voice to send text messages to someone. I've chosen to send the messages through Hangouts. The messages are being sent successfully and the recipient gets them but they don't show up in the chat log in hangouts.

However, they are showing up in the stock Messages app. Shouldn't the messages be listed in both apps?

  • Android allows only one app at the time to have access to private messages (SMS). Change your standard SMS application to Hangsout in Settings->More...->Default SMS app. – GiantTree Feb 9 '15 at 16:57
  • It currently is set to hangouts. I do use hangouts as my default sms app and have been for months. If I send messages through Hangouts interface, the sent messages show in the log just fine. Its like Google Now just doesn't honor my hangouts selection and just uses the stock Messages app – Residualfail Feb 9 '15 at 17:46
  • Hmm, seems like an issue of Google Now then, maybe search on the issue tracker (if they have one) for that problem. – GiantTree Feb 9 '15 at 18:10
0

I was having this problem too. But I went to Settings > Apps > Messaging and disabled the stock messenger app. Then everything goes through hangouts. But I ended up just going back to the old Google Voice app bc I couldn't get my phone calls to work right with Hangouts. It wasn't forwarding right, so I missed calls, and it wouldn't use my Google Voice voicemail system (it kept using my stock VM system). If you have any help with these, please let me know.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.