2

My grandson used my Samsung Galaxy Tab 4 and now the language is all in Chinese. What do I have to do to get it back to English as I do not read Chinese?

  • 1
    For all who answered the question, @Mike Powell does not read chinese, so I think he can't find the settings ^^ – Maxime Mar 25 '15 at 7:48
6

Go to:

Settings > My device > Language and input > Language

then set any language you want it to change the menu language. Should be similar to this, just find this icon and follow it step-by-step.

enter image description here enter image description here enter image description here enter image description here

3

Follow exactly the same steps as shown. (Note: the text is in Japanese, but you could follow the icons and position of the menu)

enter image description here

enter image description here

enter image description here

  • Well, this is Japanese, not Chinese. Might be still useful if people can follow it based on the location/symbols, not the text. – Andrew T. Mar 25 '15 at 19:27
  • 1
    Dude i can't tell the difference between Chinese and Japanese. They look same to me. Lol – Saad Mar 26 '15 at 4:27
-1

you can also try go to MENU < SETTINGS < LOCALE AND TEXT < SELECT LOCALE and choose your language. For more details you check in support option of Samsung India site.

  • 1
    Yonk. Now again in Chinese, please – there are no English menus :) – Izzy Mar 25 '15 at 16:07

protected by Community Sep 27 '15 at 3:58

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.