0

I installed SuperSU from Google Play, and then from a zip file using ClockWorkMod and now it crashes every time I go to log or settings. I tried factory reset, not quite sure how I thought it would help, and it's still broken. I'd like to uninstall it if possible. Fixes are also welcome, tough.

Edit: I'm using LG Nexus 5 with Android 5.1.1, Cyanogenmod 12.1 and ElementalX N5 2.11 kernel.

  • I think you should edit and clear the question, for example : download link or refrence for get the best result on reply. – ʍѳђઽ૯ท Apr 27 '15 at 15:14
  • Have you tried re-flashing your ROM? – 1990clb Apr 27 '15 at 15:26
0

Steps:

  • First, you need to install the SuperSu Zip file from recovery; then,
  • Install the latest version of SuperSu app from Play Store.

Also, based on my experiences on Cyanogenmod ROMs, these ROMs are rooted before installing. So, you don't need to install any SuperSu file from recovery.

0

I have fixed the problem, I installed the newest version of CyanogenMod and fixed root.

  • Cyanogenmod 12.1 (mentioned in question) is already the newest version. Did you not mean newest build? – Firelord Apr 29 '15 at 17:49
  • Yes! I am not too familiar with software terminology quite yet, but build is what I meant. – Hitman Apr 29 '15 at 18:21
0

Do you really need SuperSu for Android 5.0x? See this video to learn how to enable root

Enable Root Access in CyanogenMod 12

The Root app tasks are now handled natively by the Privacy Guard in CyanogenMod 12+

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.