1

I found these related questions on the same issue:

But, my problem is the graph doesn't show up the limit lines. How to disable the notification now?

Screenshot Screenshot
Screenshots (click for larger variants)

When I try to set mobile data limit I'm getting the message from the second screenshot and it backs to the first image. It is not enabling.

2

I fixed it editing the netpolicy.xml file manually. Increased the warning limit to 4GB in 3 places as shown in the image and rebooted. Then the notification went-off:

  1. Remount /system to make it writable (mount -o remount,rw /system)
  2. Edit /system/netpolicy.xml file as root:
    screenshot
  3. Remount /system read-only (mount -o remount,ro /system) or reboot the device
0

You have to check the set mobile data limit to show those lines. As seen in the image below:

Check the box!
Screenshot (click image for larger variant)

  • Check my edit on that – Fasna May 19 '15 at 8:09
  • @Fasna have you also tried enabling the statistics (setting that switch to "On")? Just thinking aloud (it shouldn't be related, but who knows). – Izzy May 19 '15 at 9:09
  • @Fasna I've never seen the bars missing. But there's a comparable issue on some LG devices, using the wrong interface for battery stats by default. I worked around that one using an "activity explorer" like the one built-in to "Apex Launcher", or the stand-alone Activity Launcher, exploring the "Settings" app for available "activities". You could try that, maybe there's an "alternative activity" hidden where the bars are enabled. No guarantees, however. – Izzy May 19 '15 at 10:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.