1

I'm using a Karbonn A52+ running rooted Android 4.2.2 (stock), and haven't installed any custom recovery or ROMs. Can I run the GravityBox with Xposed framework on my device? I've heard rumors that Xposed framework works on devices running Android version above 4.4. So I don't want to take the risk of installing it on my device.

  • You need at least root access in order to install the Xposed Framework. I doubt your stock ROM is rooted. Only devices running Android > 5 need to install the framework through a custom recovery. – GiantTree Aug 2 '15 at 11:30
  • my phone has root access – Tanmay Vij Aug 2 '15 at 14:02
1

Xposed framework is designed to work on all Jelly Bean devices and up. All you need to do is rooting the phone first. Similarly Gravity Box. There are 3 different variants like JB, KK, L which we know in Xposed modules store. In your case use Gravity Box (JB) with latest xposed framework. A quick tutorial for future readers - Install Xposed installer > Install Xposed framework from within the app > Search for Gravity Box module and install it > Activate and reboot. That's it. Gravity Box is also available in Play Store.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.