0

I want to install the xposed framework on my Nexus 5 and in the framework, the install/update option doesn't work.

My Nexus 5 runs Android 5.0 (Lollipop).

  • 1
    Are you running Android 5.0 (Lollipop)? The xposed framework doesn't support it yet... – bmdixon Dec 25 '14 at 8:56
3

The xposed framework does not currently support Android 5 (Lollipop). More specifically it doesn't work on the ART runtime which is available as a developer option on 4.4 and the only available runtime in Lollipop. You will have to wait for the xposed framework to be updated in order to install it on your Nexus 5 (or downgrade to 4.4 if it's that important).

Ryan's comment appears to show that it's actually the API level but I believe that's a side effect / symptom of running the ART runtime.

  • 1
    ART isn't the problem with xposed any more. I had xposed running with my LG G3, while running in ART. xposed doesn't yet support SDK version 21, or armeabi-v7a. i.imgur.com/2rzvG5g.png – Ryan Conrad Dec 27 '14 at 4:15
  • @bmdixon Time to edit this answer.. ;) – Gokul NC Sep 6 '16 at 14:45
0

The Alpha version of Xposed is now available for Lollipop on ARMv7 and higher devices, so you should be able to install it without issue on the Nexus 5. Refer to the XDA thread for all the details:

http://forum.xda-developers.com/xposed/official-xposed-lollipop-t3030118

  • 1
    Welcome to Android Enthusiasts. Link only answers are not good answers. You could include information like how it is alpha release. How it currently only works on ARMv7 devices. The link itself does not explain how it helps answer the question. – Ryan Conrad Feb 17 '15 at 19:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.