7

I have an Android phone (version 5.1.1) with cyanogenmod (version 12.1). And after rebooting I cannot immediately unlock my phone. If I try to unlock my screen (lock style = pattern) immediately after rebooting I always get the message: "try again in x seconds" where x is counting down from 30 to 0. I find this very annoying, is there any way to disable this?

Edit: I just found out that I can actually unlock my screen before it asks me to enter my pin for unlocking my sim card. But when I do this it locks again as soon as it a asks me to enter my pin for unlocking my sim, and again have to wait 30 sec.

  • 2
    Are you using a Nightly build? – Firelord Sep 9 '15 at 19:16
  • I have the version of CyanogenMod that comes preinstalled on the one plus. I also had this problem before the most recent system update. I doubt that one plus installes unreleased versions of CyanogenMod automatically, so it is probably not a nightly build. – M.D. Sep 9 '15 at 20:44
  • I had this problem, and it kind of just.... Went. – Dan Brown Sep 12 '15 at 10:20
  • @Manubhargav thats what exactly started this for me. I'd turn it on, and whilst boot i would make a cuppa. when I get back, the screen is off. wake it, the countdown starts. – Dan Brown Sep 16 '15 at 7:58
3
+25

Note: This is a workaround.

Some users have posted about the bug (saying this bug is present from long time)
in reddit and oneplus forums. Since it is a bug, there is no definitive solution to this.

One possible work around is to simply turn off the screen by pressing  lock button
and turn back on by pressing  lock button  again, and enter your pattern.

  • I just tried this workaround, but it doesn't work for me. After turning my screen off and on again the countdown just continues. – M.D. Sep 19 '15 at 3:41
  • It has worked for some people. Also this is, not just confined to oneplus one, bug's been present in Samsung phones from 3 years – Manubhargav Sep 19 '15 at 3:51
  • @koffie Bug reported across Fairphone forums here and here, Maybe a 3rd party app is causing the issue, Try booting in safe mode and see if the issue is gone, If so, then, an installed app is causing the issue. – Manubhargav Sep 19 '15 at 4:14
-2

Try doing a factory reset. If it doesn't fix that way it must be addressed to oneplus and patched by them or installing a custom CyanogenMod where the bug is fixed.

  • Is there a confirmation that the Cyanogenmod builds doesn't have this issue? If yes, then please confirm. If not but there is a bug filed already then provide a link please. – Firelord Sep 14 '15 at 22:30
  • 1
    @Firelord I can confirm they DO NOT fix this. For me, these only started when in installed CM. – Dan Brown Sep 16 '15 at 8:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.