1

The blue tooth Anker key board used to work with my tablet but started behaving weirdly after I upgraded to Android 4.4.2. It connects and appears to work but once I type "n" it will begin to repeat the letter endlessly aftwards. I would think it was a mechanical problem but it works fine with my phone running Android 5.1. I have seen comments on the web that suggest it is incompatible with android 4.4.2. I tried the External Key helper demo app that people have suggested but that did not help and I have not seen any other suggestions of a work around or a fix. I would upgrade if I could but despite rumours there is a lot of doubt that Samsung will upgrade this tablet ( not impressed with that either). Can anybody help?

0

I don't know if this will help at all, but I had a problem with the Shift Key not working when I had a USB keyboard plugged into my Android phone and I found a solution. Maybe the solution I found for my problem will fix your problem as well. If not, I do apologize.

I have a Samsung Galaxy S5 Android phone. I purchased a USB external physical keyboard that can connect with my Windows computers and my Android devices (via micro USB). The keyboard worked fine when I plugged it into my Windows computers. The keyboard worked pretty well Android phone, except for the fact that the Shift Key didn't do anything when I held it down and pressed other keys (to capitalize letters, type symbols found above the number keys, etc.). I tried a lot of stuff to get the Shift Key to work on my USB keyboard when I had it plugged into my phone. I couldn't get the Shift Key to work when I used the stock Google/Android keyboard app, the Samsung Keyboard app, or the SwiftKey Keyboard app. After a lot of trial and error with apps and settings (and a lot of frustration), I FINALLY came across an app that DOES solve the Shift key problem: The "Go Keyboard" app on the Google Play app store.

After I installed this app and set it as the default keyboard app on my Android phone (Samsung Galaxy S5), the Shift key worked just fine when I used it while it was plugged into my Android phone (allowing me to capitalize letters and type symbols above the number keys).

I hope this works for you, too!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.