0

I am trying to set a picture for a contact that is saved on my SIM - I had originally emailed the .jpg to myself from my PC, then downloaded it from the Gmail app. When I go either into Gallery or through My Files and select the picture, select 'More' and then select 'Set as contact picture', the list of contacts comes up but the one I want to associate the picture with is not there - they show up when I use the phone app and look at my normal contact list.

I've got a Galaxy S7 Edge SM-G935F, running Android 6.0.1, kernal version 3.18.14-7538748 dpi@SWDD6418 #1, build MMB29K.G935FXXU1APD1, baseband version G935.FXXU1APD1.

Thanks in advance!

  • Can you so it directly through the contacts app? When editing a contact there should be an option to add the picture. – bmdixon Jun 5 '16 at 8:12
  • No, it won't let me do it that way either - I can do it on other contacts though, which were transferred over when I upgraded my phone recently - this is the first number I've added to the phone since I got it a month ago. – Ragnarok847 Jun 5 '16 at 8:57
  • Just noticed that you've added them as a SIM contact. I don't think you can add pictures to them, as the sim card doesn't support it. You'll need to add them as a Gmail or phone contact to add things like photos and some other fields. – bmdixon Jun 5 '16 at 9:53
  • Brilliant, just added it as another contact on my Google account and it's work. Thanks for the help! :) – Ragnarok847 Jun 5 '16 at 10:03
2

Copy the number by editing that contact. Now create a new contact and choose your existing Google account or Samsung account (if you have a Samsung account logged in, it can be found under drop down menu as pointed in the picture below). Now, as you can see there is Add picture option in the picture below, so, add image. :)

Note: SIM card doesn't support any additional options.

IMG:

1

SIM contacts do not support additional fields such as a contact photo. You will need to add the contact to Gmail or the phone itself in order to add an image.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.