1

So here is my problem: I cant get in to fastboot mode on my lg k8 us375 android m 6.0.

Here is what I'm doing:

  1. adb and fastboot are installed on pc (windows)
  2. I have developer options and OEM bootloader unlock enabled
  3. In terminal adb devices shows my phone
  4. I enter adb reboot-bootloader but it does not say "fastboot mode" on screen like I have read it is supposed to. It just restarts my phone. ( note I have tried variations like reboot_bootloader; same result )

So my question is am I doing it wrong or is fastboot not on this phone. Or is it hidden somehow?

1

Most LG phones has their fastboot hidden, though it can sometimes be enabled by zeroing the LAF partition of the device, which unfortunately requires root. All devices that can do this already has an exploit that roots them from the OS side, so it looks like yours is not one of them.

Furthermore, even if you do get access to fastboot, its functionality would be crippled depending on the model and bootloader lock status - few would accept universal commands like fastboot flash bla bla; even fewer could do fastboot oem unlock. They're just not meant to be flashed/unlocked that way - the way out is still flashing them from inside the OS using Flashify or dd, which again requires root.

There's indeed an XDA thread about unlocking generic K8/K10s; however it involves unlocking the bootloader, and it does seem that your carrier decided to keep it locked and out of touch. Until someone figures out another exploit, I'd say you're pretty much out of luck.

0

To go in Fastboot mode: - Switch off the phone - Hold Volume down button - While holding down the button, connect the USB cable to the phone (assuming the cable is already connected to the computer) The phone should go in the Fastboot mode. In the command prompt, tape fastboot devices , you should see xxxxxxxxxxx device as feedback. Drivers must be installed as well. Hope this will help.

  • Doing this will just factory resets the phone (at least it does for LGP690). – Calmarius Mar 20 '18 at 11:43
  • Vol down while connecting the USB cable performs a factory reset? – esQmo_ Mar 20 '18 at 12:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.