12

Recently the Google keyboard has activated suggestions for both of my selected languages. This is a real nuisance since the suggestions are a mess IMO.

How can I disable it and go back to switching languages manually?

8

As you've mentioned, the multilingual suggestions is a new feature in Gboard (ref: Gboard, now available for Android - Official Google Blog.

Steps to enable/disable it:

  1. Open Gboard's Settings
  2. Select Languages
  3. Select a language
  4. On supported languages, below Language settings, tap Multilingual typing to enable/disable it. When enabled, you can check/uncheck other languages individually.

Note: the preference is not symmetric. When you have 2 languages that are supported for multilingual typings, you can disable it on language A while having it enabled on language B with A.

13

How can I get back to manually switching between languages? Is there a setting I've missed, or do I have to roll back to an earlier version?

On the the keyboard options you'll find settings for Languages, Preferences, Theme... and in Text correction you'll find the toggle you're looking for: multilingual typing.

  • 4
    Latest Gboard moved the multilingual typing toggle to Languages > Language. There, each language defines whether it uses multilingual typing or not, and with which languages. – Daniel Liuzzi Sep 24 '17 at 7:30
2

Quick access to Languages menu

In the latest versions of gboard the multilingual settings have moved to the Languages submenu which can be quickly accessed by long tapping the SPACE key, and then picking LANGUAGE SETTINGS in the popup that appears (at the very bottom, below the language list).

Now, tap each language one by one, and uncheck the multilingual typing option.


Access gboard Languages from the Settings

You can also access the Languages menu from settings:

Go to Settings > Languages & Input > Virtual keyboard > gboard > Languages

-1

Go to Gboard keyboard settings/Text correction and Untick Show suggestions

  • I don't want to disable suggestions, I want to disable the multi-lingual suggestions. – Sarke Dec 29 '16 at 19:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.