2

I am trying to hotspot my laptop from a non-rooted Android 5.1 phone (ZTE A110). On IPv4 and IPv6 I get Connection Status: Enabled - with high speed quality - but No Internet Access. When I run Windows network diagnostics it says: The DNS server may be experiencing problems, contact your ISP. However that is pointless as the phone itself is connecting fine to the internet. What am I doing wrong please? (Tethering Worked fine last week to the same laptop from the same ISP but a different phone running Android 4.4).

  • Hi, did you found how to solve the issue? – Cesar May 15 '18 at 15:04
0

Try enabling the developer options on your phone, and set the usb config to RNDIS manually (this should happen automatically when you set on usb tether, but [driver issues?]) If that does not do it, go for the USB debugging option, --not that either? OEM unlocking is next.. (these are all in the same developer menu)..

-I am not 100% if the OEM unlock is just to enable the bootloader, but when fixing this, I remembered a nasty little tid-bit how yankee phones' ability to tether is sometimes disabled, just to enable Service Providers to sell two internet-plans instead of one.. So, now all fired up, fighting for my rights, I just went all ham on all of the above, and now my tethering experience is smoother than ever.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.