1

I have a Galaxy J7 and Ubuntu 16.04 on my Linux box.

Every time I connect the phone to the computer, it asks me to ALLOW the connection.

Is there a way to add an authorization for that one computer to connect automatically and without an ALLOW each time it connects?

I found a couple of answers to similar questions, but from like 2010 and 2012. The answers on those did not seem to make any sense for the J7.

3
  • Do I have to install something to get these "developer options"? Jun 24, 2017 at 4:23
  • Ah, wow! Clicking 7 times... Ha! Ha! It says "Build Number" btw, I'll see next time and disconnect/re-connect, but that has been annoying me quite a bit! This time it asked me to authorized only once. Much better already. Jun 24, 2017 at 4:47
  • Okay, so that solution works good enough. It looks like I just have to click ALLOW once. Before it would require me to click it over and over again until Ubuntu and Android were in sync. or something of the sort... Jun 24, 2017 at 7:30

1 Answer 1

2

Revoking USB authorisation in developer settings (enabled by tapping "Build number" 7 times ) fixed the problem for OP and they needed to authorise only once and not on each time it was connected, as earlier

Probably it was because of authorisation being "forgotten" on the device or a handshake issue between PC and device

1
  • 1
    Yeah, most certainly a handshake issue with Ubuntu... Unfortunate. I hope it gets fixed one day, in the meantime I can use the developer mode. Jun 24, 2017 at 8:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .