2

I'm having problems using ´fastboot´ in high sierra. When I run the command:

fastboot devices

it tells me:

ERROR: Unable to create a plug-in (e00002be)

Now, I've googled a lot and a lot of different users seems to have this issue, since Mountain Lion. I've tried rebooting my machine, unplugging and plugging again my phone and running it as superuser, but no luck.

What can it be?

PS. I know this question might be best suited for apple.stackexchange.com but I think that's more a problem of Android (although I asked the same question there)

1 Answer 1

2

THere's an open issue with macOs High Sierra. There hasn't been a release of a known working version, but you can download the working platform-tools version 4455170 (actually in development) from the issue tracker itself and I just tests that it works: https://issuetracker.google.com/issues/64292422#comment55

1
  • Sweet, the platform-tools version 4455170 also just worked for me.
    – jontsai
    Jan 4, 2018 at 6:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .