1

Recently, my passwords are no longer being synced to my phone, which is a Huawei P20. When I open Chrome - Settings, it says: "Android system sync disabled". When I click on this, it says:

Sync isn't working. Open Android settings and re-enable Android system sync to start Chrome sync.

How do I re-enable Android system sync?


I asked Google, but all I could find are answers for Android phones. When I go to Users & Accounts - Google - ***@gmail.com, it says "Auto-sync off, touch to sync" for all items. Moreover, when I touch to sync Chrome, it doesn't do anything. Also in Users & Accounts, when I click the three dots, the option to Auto-sync data is grayed out.

1 Answer 1

1

Power saving mode is the problem. Go to Settings > Battery > turn Power saving mode off.

Then go back to Settings > Users & Accounts > check Auto-sync data.

A few minutes later, everything will be synced.

(From https://techandcoolstuff.com/how-to-fix-auto-sync-data-greyed-out-huawei-mate-20-pro-user-accounts-not-synchronizing/)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .